【悲報】デュアルモニタにしてたら片方のモニタが突然認識しなくなったんだが…

シェアする

1: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:30:43.425 ID:ufXU8rzcd
モニタ自体が壊れたわけじゃないのは確認済
モニタとグラボを繋ぐコードが壊れたわけじゃないのも確認済

グラボの刺すところが片方だけ壊れてる可能性ってある?

2: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:31:10.541 ID:BsjXqUfr0
ケーブルは壊れるぞ

6: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:32:28.034 ID:ufXU8rzcd
>>2
ん?ケーブルはな、Xboxとテレビに繋ぐのに使ってみたが写ったんだよ!

4: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:31:21.967 ID:LQUT34LJM
そら機械物ならあるだろ

7: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:33:28.857 ID:ufXU8rzcd
>>4
まじか…。それを確認する方法ってないよね…

あと変換器みたいのをつけてるのね!HDMI端子をDVI?だかに変換するやつ
それがイカれてる可能性もあるよ…ね?

8: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:34:23.797 ID:YKc7JLId0
PCの端子に接続してるモニタ入れ替えて試せよ

11: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:35:45.386 ID:ufXU8rzcd
>>8
それができないんだよね
刺せるコードが違うんじゃ…

9: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:34:37.221 ID:8BKcds3F0
メインは映ってるの?

13: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:36:06.322 ID:ufXU8rzcd
>>9
メインは問題なし!

3: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:31:18.124 ID:D9rXFuCZ0
窓から投げ捨てろ

おすすめ記事

引用元:http://vipper.2ch.net/test/read.cgi/news4vip/1467480643/

10: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:34:45.677 ID:ufXU8rzcd
絵で説明するとこう
no title

12: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:35:45.458 ID:8BKcds3F0
>>10
グラボから両方引っ張ってるか?

14: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:37:14.528 ID:ufXU8rzcd
>>12
うん、グラボに両方つけてるよ!
絵で説明するとこう
no title

15: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:38:01.535 ID:ufXU8rzcd
>>12の絵はグラボに刺すとこのやつね
こういうの二個ついてて二個ともケーブル差してモニタに繋いでた

16: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:39:47.410 ID:ufXU8rzcd
すまん言葉が間違ってた!
モニタじゃなくて片方はテレビなんだ!
DVI端子からHDMI変換器通してHDMIケーブルでテレビへ

17: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:40:41.137 ID:5oPJpfLAd
今まで認識してたんでしょ?

画面表示の設定の問題とかじゃなくて?

20: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:42:12.447 ID:ufXU8rzcd
>>17
してました!
設定とは…どの辺のことですかね?

18: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:40:49.605 ID:ufXU8rzcd
げふぉのグラフィックコントロールみたいな奴で、テレビを今まで認識してたのが
ケーブルを一回外してつけ直してから認識しなくなってしまった

19: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:41:16.818 ID:D9rXFuCZ0
前は使えてたのか
再起動後に抜き挿しして復帰するか

22: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:43:10.392 ID:ufXU8rzcd
>>19
もちろん再起動して刺し直してみたけど反応なし
テレビを消して、PC再起動して、コード指して、テレビをつけてみても反応なしでした…

27: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:46:28.078 ID:D9rXFuCZ0
>>22
両方電源入れてから抜き挿しした?
hdmiは規格が甘いから復帰信号見逃したり余裕でする
あとドライバ更新で情報落ちたとか対応壊れたとかもあり得る

29: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:47:26.867 ID:ufXU8rzcd
>>27
もちろんそのパターンも試してみました!
てかもう一度今確認してみます!!

21: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:42:53.672 ID:8BKcds3F0
そのテレビの入力はHDMIになってるか?
コントロールパネルは見たか?

24: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:44:15.538 ID:ufXU8rzcd
>>21
テレビの入力もHDMI1、2、確認して
万が一のために他の入力も確認してみたけど信号なしでした…

23: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:44:09.344 ID:YhHya63ea
対応してない解像度に設定しちゃったあるあるじゃねえか?

31: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:49:00.961 ID:RadxRu/jM
テレビの電源をつけたままやってみろ

34: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:50:35.278 ID:8BKcds3F0
1回マザボにして見たら?
グラのドライバなのか原因は知らんが

40: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:53:01.282 ID:ufXU8rzcd
>>34
そこまでの技術力が…

42: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:53:47.829 ID:8BKcds3F0
>>40
グラボに刺さってるのをマザボに移すだけだ

35: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:50:59.698 ID:ufXU8rzcd
今NVIDIAコントロールパネル写してみました
no title
いつもはここにもう一つ出てくるんです
クローンにするか水平?にするかみたいな…

39: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:53:00.099 ID:8BKcds3F0
>>35
windowsのコントロールパネルからデバイス認識してるか?ディスプレイ欄を見てみよ

44: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:58:08.896 ID:ufXU8rzcd
>>39
ぐ…申し訳ない
コントロールパネルから画面は開いたんですがここからどうやってデバイスの確認するんでしょう…

48: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:59:58.722 ID:8BKcds3F0
>>44
OSは何を使ってるんだ?
コントロールパネル開いてハードウェアとかからディスプレイがあるだろう

51: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:02:29.113 ID:ufXU8rzcd
>>48
見つけました!テレビは認識されてないですね…

36: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:51:25.090 ID:RadxRu/jM
メインとサブ入れ替えて見ろ

45: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:58:47.084 ID:ufXU8rzcd
>>36
今は部屋の事情によりそういった作業ができませんが
朝になったら確認してみます!!

37: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:51:47.524 ID:x8K8ZF9q0
なんか俺もそんなんなったことがある
どうやって直したかは忘れたけど

41: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:53:38.117 ID:x8K8ZF9q0
なんか思い出したかも
右クリックして画面設定みたいなのだしてなんかした気がする

47: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:59:19.656 ID:RadxRu/jM
画面右クリだろ

52: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:02:53.749 ID:8BKcds3F0
>>47
これ
画面のプロパティを開くんだ

49: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:01:15.531 ID:3IiIQSWN0
電源の容量は?
モニター二つともグラボに繋いでるのか?

51: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:02:29.113 ID:ufXU8rzcd
>>49
電源は750Wです!やたら多めな気がします!
二個ともグラボに繋いでます!

50: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:01:48.920 ID:LQUT34LJM
グラボの端子は片方アナログで片方デジタル?HDMIはどこ?

54: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:04:26.605 ID:ufXU8rzcd
>>50
使ってるグラボがGTX280で、両方DVI端子で
それをHDMI変換器を噛ませてHDMIケーブルでテレビに刺してました!

57: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:07:34.143 ID:ufXU8rzcd
すみませんまとめますね

XP
GTX280
電源750
デバイスマネージャでテレビ認識無し
DVI端子×2で、うち一つをHDMI変換器を繋いでHDMIケーブルでテレビに刺してました。
もう一つはPCモニタで今も映っています。

53: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:03:03.128 ID:P9y+g3E00
XPかよ
さっさと捨てろ

58: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:08:52.644 ID:MzJFuz5H0
テレビに繋がってるケーブルとメインに繋がってるケーブルを逆にしたらどうなった?

60: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:10:06.926 ID:ufXU8rzcd
>>58
今思ったんですが、PCモニタの方にはHDMI端子がないので
それ確認できないですね…

59: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:09:21.488 ID:ufXU8rzcd
グラボが壊れてるのか
HDMI変換器が壊れてるのか
って感じです

テレビは単独では写ります
HDMIケーブルも確認済です。

65: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 03:14:12.498 ID:9mVt7m8zp
グラボがうんこなだけでしょ

33: 以下、自作大好き名無しさんがお送りします 2016/07/03(日) 02:50:28.994 ID:fgNKqLde0
機械は壊れるよ
グラボなら回路駄目になったんじゃない

必殺自作人 今週の人気記事
新着人気記事

この記事へのコメント一覧

  1. 名前:名無しの自作人 投稿日:2016/07/03(日) 12:43:04 ID:a308c6aba

    グラボ古いし寿命スレスレで稼働してたんじゃないの
    で、抜き差しした途端にぽっくり

    つか全然状況まとめてないまま相談してるからよくわからんけど
    グラボは2つともDVIで片方に変換コネクタ挿して使ってるんなら
    位置さえ動かせば替えられてポートが個別で死んでるかどうか確認できるやろ
    変換コネクタが単独で壊れるなんてそうないぞ

  2. 名前:名無しの自作人 投稿日:2016/07/03(日) 14:16:47 ID:1e363be4d

    ドライバ更新して見りゃいいわな
    それか接触が悪くなってるんじゃねーの?

  3. 名前:名無しの自作人 投稿日:2016/07/03(日) 15:05:21 ID:3d07c2376

    グラボの出力系統複数の内、1つだけ死んだ経験が大昔あった
    全く同じ信号じゃなくて出力系統ごとに最後は別回路になってるから
    一部だけ死ぬことなんて確率的には不思議でも何でもない
    最近安いのもあるし、テキトーなグラボ買って挿してみりゃいい

  4. 名前:名無しの自作人 投稿日:2016/07/03(日) 21:55:40 ID:996b4c4c8

    どうせ電源入れたまま抜き差ししたんでしょ