【悲報】俺氏、せっかくGTX1070買ってきたのにフリーズして使えずむせび泣く

シェアする


1: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:43:01.164 ID:JK9QVUl70
GTX1070買ったんだが交換したらWindowのロゴが出たところで固まって起動しなくなった…

マザーボードはX58Mっていう結構古いの使ってるんだけどそのせいだろうか…

2: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:44:00.033 ID:oO2YClu90
ググれ

3: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:44:07.773 ID:ck5my/6O0
ググったけどマザボとの相性悪いらしいね

6: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:45:05.091 ID:JK9QVUl70
>>3
やっぱマザーボードのせいかなぁ…
マザーとCPUも買い換えか…

7: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:45:48.809 ID:D3eXZPZ70
>>6
嘘だぞそれ

4: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:44:14.527 ID:JDbQElkz0
ドライバーじゃね

9: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:46:41.159 ID:JK9QVUl70
>>4
ドライバなくても普通起動しない?
前交換した時は古いドライバアンインストール→グラボ交換→新しいドライバインストールでいけたんだが…

13: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:47:23.872 ID:Nql6ScWB0
>>9
普通は起動くらいならするよ

8: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:46:28.109 ID:Nql6ScWB0
相性以外考えられんなー

おすすめ記事

引用元:http://vipper.2ch.net/test/read.cgi/news4vip/1467441781/

5: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:44:51.575 ID:ReRcT5sn0
補助電源つけたかー?

11: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:47:00.696 ID:JK9QVUl70
>>5
当たり前じゃい

10: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:46:44.388 ID:StUaSfIR0
電源足りてないとか?

15: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:48:03.220 ID:JK9QVUl70
>>10
600Wの電源から8ピンで引いてる

20: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:49:52.243 ID:StUaSfIR0
>>15
そんだけデカけりゃ流石にないな

16: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:48:08.469 ID:D3eXZPZ70
別のHDDにWindowsいれて起動してみたら

18: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:49:02.085 ID:JK9QVUl70
>>16
余ってるストレージないからすぐできないけど、古いグラボに付け替えると問題なく起動する

19: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:49:42.347 ID:D3eXZPZ70
>>18
じゃあ起動しないのは完全にビデオカードが原因なわけだな

21: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:50:10.322 ID:Nql6ScWB0
DirectXは最新だよね?

28: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:52:14.153 ID:JK9QVUl70
>>21
マジで?OS起動するのにもそれ必要なの?
一応やってみるか

23: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:50:34.334 ID:D3eXZPZ70
USBメモリーにUbuntuいれて起動するとかでもいいぞ

25: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:50:45.052 ID:Nql6ScWB0
Windowsロゴまでは行くのが気になる

31: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:53:15.670 ID:JK9QVUl70
>>25
窓マークは出るけどクルクルまわるやつは出ない

26: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:51:25.382 ID:94rd76ira
今まで入れてたグラボは何?

32: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:53:29.083 ID:JK9QVUl70
>>26
GTX660

27: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:51:29.452 ID:D3eXZPZ70
PCIスロットにささってるカードとかそういうのが原因の可能性も

33: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:53:48.752 ID:JK9QVUl70
>>27
グラボ以外何も刺さってないのだよ…

30: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:52:58.494 ID:D3eXZPZ70
USB接続してるのか全部とっぱらって起動してみるとか試したか?
最小構成で起動しないならPCにはいってるドライバーとかが原因かも

34: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:54:49.271 ID:D3eXZPZ70
ビデオカードがいかれているかのうせいがあるので
別のPCに挿してきちんと動作するのか調べるとか

36: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:56:35.477 ID:JK9QVUl70
>>34
デスクトップ一台しかないし自作持ってる友人もいない…

35: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:55:01.312 ID:hMaa5j3LM
取り敢えずソフトウェア更新出来る所は極力した方がいいな
マザボとかも一応

37: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:57:15.111 ID:JK9QVUl70
>>35
BIOSアップデートとかってこと?
そういえばやったことないなー

39: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:58:13.329 ID:D3eXZPZ70
セーフモードで起動できるか?
起動できたらドライバーが原因で
そうじゃなけりゃやっぱハードウェア的な相性問題か

40: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 15:58:57.881 ID:JK9QVUl70
>>39
それ試してみる

44: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:07:27.558 ID:ypyeDeGB0
まずこれ>>39
動いたら元のグラボ刺してドライバ消して出直せ
それでもダメなら再インしろ

43: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:07:03.065 ID:JK9QVUl70
あれ…?間違ってセーフモードにしそこねたら起動したぞ…

45: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:07:54.916 ID:D3eXZPZ70
>>43
しそこねたってのはなんだよ
やっぱドライバーとかそういう関連じゃねえの

46: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:09:13.456 ID:D3eXZPZ70
まえつかってた600番台のGTXのドライバーアンインストールしてないのか?
それならそれ消したほうがいいかもな

48: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:11:30.423 ID:JK9QVUl70
>>46
一応前のドライバは消してから交換してたよ

49: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:12:52.576 ID:D3eXZPZ70
PCにインストールされてるものが原因ではなかろうか

47: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:09:32.590 ID:wUDEafP90
ちなみにDL-DVIとかで繋いでると起動しない

50: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:20:31.009 ID:JK9QVUl70
どうにか起動したから1070のドライバとか一通り入れたけど安定して起動するようになったっぽい…?

51: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:23:58.155 ID:JK9QVUl70
なんかディスプレイポートだけで繋げるとおかしくなるなー

52: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:27:02.527 ID:D3eXZPZ70
原因はなんだったんだよ

53: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:28:53.552 ID:JK9QVUl70
わからん

54: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:31:21.910 ID:JK9QVUl70
ただやっぱりまだヘンだわ
DVIでサブディスプレイに繋がってると起動するけど、
メインのディスプレイにディスプレイポートだけで繋いでると
窓ロゴが出てクルクル回って暗転したあとどうにもならなくなる

56: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:33:59.210 ID:agnZmiy10
pcからの信号がないとかモニタのエラー出ない?

57: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:45:24.175 ID:JK9QVUl70
>>56
ディスプレイ側ではちゃんと繋がってることになってるんだよね

58: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:45:44.191 ID:93d5CSi90
メモリ刺さないとWindows画面で止まる

55: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 16:32:36.008 ID:oGF7CsSd0
マザボか電源の電力不足のどっちか

60: 以下、自作大好き名無しさんがお送りします 2016/07/02(土) 17:02:24.678 ID:ujy7apoo0
古いギガバイトのマザボと700シリーズ以降のグラボは良く相性問題聞く

必殺自作人 今週の人気記事
新着人気記事

この記事へのコメント一覧

  1. 名前:名無しの自作人 投稿日:2016/07/02(土) 20:30:20 ID:06a926d61

    グラボに限らず古いマザボ使ってるといろいろとガタが来るぞ
    安い奴でいいから買っておけ

  2. 名前:名無しの自作人 投稿日:2016/07/02(土) 23:42:55 ID:0e23e6c95

    これディスプレイポートのみでやった場合メインディスプレイ違う方飛んでて
    2個差した場合映るのは2ndディスプレイにも表示きてるだけだろw

  3. 名前:名無しの自作人 投稿日:2016/07/03(日) 00:02:21 ID:014049455

    今でも相性なんてあるんだな
    マザボって交換するとなるとCPUもメモリもだからほいほいは換えられないよな

  4. 名前:名無しの自作人 投稿日:2016/07/03(日) 00:05:10 ID:c4bb30e91

    ※2
    そうだねぇ画像の解像度で一回調整するか見たほうがいいかも。
    DPはかなり融通のきかないダメな子だからねぇ。

  5. 名前:名無しの自作人 投稿日:2016/07/03(日) 00:18:47 ID:5695ad611

    UEFI用のグラフィックボードを非対応のマザーに挿したせいじゃないかね?
    案外盲点だけど、CPU-Zを開けばグラボがUEFI対応か非対応かが表示される。
    X58とか旧BIOS時代だろうから、最新のグラボはほぼ無理だと思う。

  6. 名前:名無しの自作人 投稿日:2016/07/03(日) 00:20:07 ID:5695ad611

    関連記事あった。

    そうだ、グラフィックボードを増設しよう! でも、その前に…
    https://blog.tsukumo.co.jp/fukuoka/2015/08/post_116.html

  7. 名前:名無しの自作人 投稿日:2016/07/03(日) 00:20:39 ID:5695ad611

    関連記事あった。

    そうだ、グラフィックボードを増設しよう! でも、その前に
    ttps://blog.tsukumo.co.jp/fukuoka/2015/08/post_116.html

  8. 名前:名無しの自作人 投稿日:2016/07/03(日) 11:08:17 ID:3cc34faec

    X79マザボ&GTX980ti使い俺
    交換時に一悶着あったことを思い出す

  9. 名前:名無しの自作人 投稿日:2016/07/03(日) 21:19:49 ID:14e29e978

    グラボにあるディスプレイポートが難物ってのはわりと聞くな

  10. 名前:名無しの自作人 投稿日:2016/08/16(火) 03:10:44 ID:0cd2301c5

    sandyとivy世代のマザーが一番ダメなんだけどな。
    UEFIに不完全に対応してしまったんだろう。